avatar
cisco config no ssh ?

Guest 40 15th Apr, 2019

                                           
                         Way_Out(config)#do show run
Building configuration...

Current configuration : 1229 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Way_Out
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$tLqb$wVgfbp1jpDtPvgh1Or3Y4.
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
!
!
ip cef
no ip domain lookup
ip domain name maindomain
!         
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username khaled password 7 0605002C414F071D10041719
!
!
ip tcp synwait-time 5
!         
!
!
!
!
interface FastEthernet0/0
 ip address 192.168.2.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.0.1.1 255.255.255.252
 duplex auto
 speed auto
!
router eigrp 100
 network 10.0.1.0 0.0.0.3
 network 192.168.2.0
 no auto-summary
!
no ip http server
no ip http secure-server
ip forward-protocol nd
!         
!
!
no cdp log mismatch duplex
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 password 7 0458040B0220424A0A160B041D0709
 logging synchronous
 login local
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 5
 password 7 030754060B0E2F48581D00
 login local
 transport input ssh
!
!
end
                      
                                       
To share this paste, please copy this url and send to your friends.
RAW Paste Data